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Take a Guided Tour Through PC*MILER®! 
 

The Tour on the following pages will enable you to experience the functionality, speed, ease of 
use, and accuracy of PC*MILER.  Please take a little time to become comfortable with the basic 
features of PC*MILER by following the instructions step by step.   
 
Be aware that this Tour uses Highway Only road data. Local street address data is available as an 
add-on, along with many other add-on data modules and related products including subscription 
licenses for PC*MILER|Traffic for real-time traffic information, PC*MILER|Weather for weather 
reporting and alerts, and PC*MILER|TripDirect for sending PC*MILER routes to ALK’s CoPilot 
Truck navigation software on a device in the cab. 
 
For more information at any point, click on a help button           where available in the PC*MILER 
application, or press the <F1> key on your keyboard to open the PC*MILER User’s Guide.   
 
Now on to the Guided Tour, welcome aboard and we hope you enjoy the ride! 
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PC*MILER 31 Application Window Overview 
 

To begin the Tour, double-click on the PC*MILER icon on your desktop to open the program, or 
click the Windows Start menu and select All Programs (or the equivalent for your version of 
Windows) > PCMILER 31 > PCMILER 31. 
 
When you first open PC*MILER, you’ll see an active route window on the left, the 
PC*MILER map window on the right, and a Ribbon toolbar at the top.  The Ribbon contains 
layered toolbars organized in tabs like a set of file folders. When you click a tab, the 
attached toolbar becomes visible.  Users of Microsoft Office Word® or Excel® 2007 and 
higher will already be familiar with the Ribbon format.  
 
The options in each toolbar on the Ribbon pertain to tasks that are related to each other.  
For example, all tools in the Map tab perform tasks related to the map window.  The 
screenshot below shows your initial view of PC*MILER, with the Routes toolbar visible.   
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Getting Started: First Run a Route 
 

To generate a route, you need to enter at least two stops (an origin and a destination).  We will 
enter an origin, a destination, and three intermediate stops.  Your cursor should be in the 
Route 1 window, in the City field.  (If you don’t see this window, click New Route in the 
Routes tab.)  For now, we’ll ignore the Arrival/Departure setting that is available in the 
route window. 

 
1. As the first step, select the red File application menu (upper left corner of the 

PC*MILER window) > Application Settings > Geocoding  and make sure Provide Pick 
List is checked.  This option displays a pick list when there’s more than one possible 
match in the PC*MILER database for a location you enter.  Click Save to close the 
window. 

2. In the City field of the route window, enter the trip origin as a city/state:  type “sioux 
city, ia” (a space and/or comma can be used between the city and state) and click 
Add Stop or press <Enter>.  Click OK in the pick list that pops up to enter the first 
match on the list.  You entered “51101 Sioux City, IA, Woodbury”.  The Time Zone 
column to the right of the stop name tells us that the time zone at this location is 
Central Daylight Time (CDT). 
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3. Next, type “urbandale, ia” and click Add Stop.  With “Urbandale, IA, Polk 50322” 
selected in the pick list, click OK or press <Enter> to add this stop. 

4. Enter “52585” in the City field and choose “Richland, IA, Keokuk 52585” from the 
pick list as the next stop.  

5. Get help with spelling when you enter a third stop: type “ma <space> ia” and click 
Add Stop.  In the pick list, highlight “Manchester, IA, Delaware 52057” then click 
OK.  (The cities at the top of the pick list are not in alphabetical order – this is 
because with multiple matches, PC*MILER will list the most densely populated and 
popular locations first, with an alphabetical listing of other potential matches 
underneath.) 

 

6. Use the ZIP Code Helper to enter the last destination on the route: type 50 and click 
Add Stop.  In the pick list, locations are sorted by postal code.  You can scroll down the 
list to find “Armstrong, IA, Emmet 50514” or use the type-ahead search feature to find 
it more quickly: click the pick list and type “ar”.  Click OK to enter your selection. 

 

 

TIP:  All stop entry pick lists have the type-ahead feature.  With the pick list open, 
start typing a location name and the pick list will bring you to a match. 
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7. Click the Run button or press the <F10> key to generate your route. 

PC*MILER will calculate the mileage for each leg of the trip, along with cost and time 
estimates, and cumulative totals below the stop list.  If PC*MILER|Tolls is licensed 
and installed, toll costs will be calculated as well.  The route will also be drawn and 
framed in the map window. 

  
 

 
 

 

 
 
  



 

PC*MILER Guided Tour - Page 5 

Search a Location Radius  
 

The Location Radius tool can help with rate determination and pre-operations planning.  
We’ll just take a quick look at it. 
 

1. Click Manchester, IA to highlight it on the stop list for the route you just ran. 

2. In the Routes tab, click Location Radius to open the Location Radius dialog box.  
You’ll see Manchester entered in the City field.  Any valid PC*MILER location can 
be entered for a location radius search. 

3. Enter “15” as the number of miles for a Radius around Manchester, uncheck Cities 
and check Postal Codes instead.   

4. Click Find.  All postal codes within 15 miles of Manchester will be listed: 

 

5. Now we’ll select some points on the list to plot on the map: holding the Shift key 
down, click the first location on the list (Manchester) then click Ryan, IA 52330 to 
select it and all the postal codes in between: 
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6. Click Plot Points.  You’ll see the points plotted on the map, represented by small red 
squares.  At this point you could also Save the highlighted points in a text file, or click 
Add Stops to add them as stops in the active route window, replacing Manchester. 

 

 
 
 

7. Now we’ll close the Location Radius window without saving the search results: click 
the “X” in the upper right corner of the window. 

 

 
MORE SEARCH OPTIONS 

 

In addition to the Location Radius tool, PC*MILER enables you to search for points of 
interest (POI) such as fuel stops (including fuel prices where available), rest areas, and 
truck services from a route window, either within a specified radius around a location or 
along a corridor on a route.  
 
In the route window, use the stop type drop-down and select Place of Interest, from there 
use the fields provided to search for POIs.  For more on this feature including detailed 
instructions, see the PC*MILER User’s Guide.  (PC*MILER|Streets address data must be 
licensed and installed to use this feature.) 
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Take a Closer Look at the PC*MILER Map Window 
 

Next, let’s look at your route framed in the PC*MILER map window:   
 

1. The map window can be floated as a separate window – right click on the gray title 
bar and select Float.  The window now appears with a dark border and can be 
resized and dragged to any position on your screen. 

   

 
 
 
 

2. Select the Map tab > Legends menu to control which legends appear on the map.  
Check/uncheck a legend in this menu to display/hide it.  Legends can be positioned 
anywhere on the map: place your cursor on a legend, hold down the left mouse 
button and drag it to another spot. 

3. To define an area to zoom to, select the Map tab > Box Zoom then click and drag a 
rectangle around the area.  Choose Drag Map to return to navigation by dragging, 
then hold down the mouse button and drag the cursor (now shaped like a hand) to 
move your view to a new location.  You can use the icons on the map to toggle 
these options.    

 

4. To zoom your map view in or out, right click on the map to open the right mouse 
menu and choose Zoom In or Zoom Out; or use your mouse scroll wheel. 
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5. Another way to shift the map view is to use the hidden scroll bars.  To activate a 
scroll bar, place your cursor near any edge of the map window.  Click on the scroll 
bar to move the map incrementally in the direction indicated by the arrow, or click 
and hold to pan the view quickly: 

 

                               

6. In the Route 1 window, double-click Sioux City on the stop list to zoom in on it.  Notice 
the zoom level – 16 of 20 – in the title bar of the map window.   

7. When you zoom in closer, points of interest (POI) will appear.  At higher zoom levels, 
you can place the cursor over any POI to see its name:  

 

    

8. Right click the map and select Tooltips > Route Distance.  With this feature turned 
on, place the cursor at any point on a generated route to see a tool tip that displays 
the distance from the origin and destination at that point: 

 

 

Scroll Bar  
with directional 

arrow 
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9.  Now right click the map again and select Features… . 

In the Map Features dialog, all the listed features can be displayed or hidden.  
Features that are checked will be displayed. 
   

 

 

 

 

 

 

 

 

 

 

 

 

10. We won’t change the default settings in the Map Features dialog.  Click Cancel, 
then right mouse click on the title bar of the map window and select Dock. 
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Duplicate a Route and Change the Route Type 
 

We are now going to open a second route by duplicating Route 1:  
 

1. Click on the Route 1 window to activate it. 

2. Click the Minimize/Maximize button in the upper left corner to minimize the route 
window.  

  

3. Select the Routes tab > Duplicate.  A duplicate route will open. 

4. In the Route 1 - Copy window, click the gear button > Options 
 in the upper right corner to open the Route Options dialog.  

 

5. Under Routing Preferences, select Shortest in the Route Type drop-down, then 
click Save. 

6. Look at the two routes on the map to see how the route from Sioux City to 
Armstrong has been altered because you changed the route type. 
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View the Comparison Report 
 

The Comparison Report includes a summary of the total mileage, cost estimates, and time 
estimates for all currently open routes.  It helps you clearly see the differences between 
your generated routes. 
 

1. To view the Comparison report, either click Comparison Report in the Routes toolbar 
or press the <F4> key. In this report it’s easy to see that the Shortest route covers 
fewer miles, but has a longer drive time.  You may need to scroll the report to the 
right to see additional cost estimates (Other cost, Labor cost, and Estimated Green 
House Gas emissions).  You can use the check boxes in the first column, labeled 
“Visibility”, to control whether each route is drawn on the map. 

 All cost estimates are calculated using default trip costs that can be customized in 
the Application Settings dialog > Route Costs.  Road speeds used in time estimate 
calculations can also be customized in this dialog.  (Time estimates may also be 
affected by traffic considerations if PC*MILER|Traffic is licensed.)  

 
 

2. To see the Comparison report in a printable format, check Show Print Preview in 
the upper left corner.  The tool bar above the printable version allows you to change 
the font size and layout, zoom in and out, and copy and print the report. 

 
 

3. Click the “X” in the upper right corner of the Reports window to close this report 
and continue the Tour.   
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Optimize a Route 
 

PC*MILER can reorder the stops on a route, thereby optimizing trip time, cost and 
mileage.  Let’s optimize Route 1:  

 
1. Close the Route 1 - Copy window:  click the gear button and choose Close Route.   

2. In the Route 1 window, click the Minimize/Maximize button in the upper left 
corner to maximize the window. 

   

3. Duplicate Route 1 again (Routes tab > Duplicate). 

4. With the new route window active, select the Routes tab > Optimize > Optimize 
Stops.  

5. The Run route after optimizing stops option should be checked and Destination 
Fixed should be unchecked, meaning the last stop can be reordered if necessary. 

 
  

6. Click OK to optimize the stops in the new window. 

7. Press the <F4> key to generate a new Comparison Report. 

As you can see, PC*MILER determined that the optimal route would have Manchester as 
its destination and Armstrong as the second stop.  The optimized route is significantly 
different from the version of the same route we entered earlier: it saves almost  
115 miles and over 80 minutes of driving time, plus the additional trip costs! 
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Generate Least Cost Routing 
 

PC*MILER includes a Least Cost routing feature that considers user-specified values for 
miles per gallon, cost per gallon, fuel cost per mile, other costs per mile, labor cost per 
hour, and stop costs – and includes a parameter for a greenhouse gas emission estimate.  
Least Cost routing generates a series of alternative routes with distance, time and cost 
estimates, letting the user choose an optimal route. 

 
We will run Least Cost routing for the duplicate route, which already has an optimized 
stop order: 
 

1. Activate the Route 1 - Copy window, then select the Routes tab > Optimize > Least 
Cost Routing... .  Six different routes will be generated and displayed in a separate 
window.  You’ll see the most efficient calculated totals for distance, costs, hours 
and tolls* highlighted in yellow below the map. 

 
  

2. Select one of the Fastest routes and click Save Selected Options to save that route 
in the active route window (Route 1 - Copy), replacing the current trip.  The route 
and the open Comparison Report will be recalculated. 

3. Close the Least Cost Routing, Comparison Report, and Route 1 - Copy windows to 
continue the Tour.   

* PC*MILER|Tolls must be licensed and installed and toll cost calculation must be enabled.  In the 

above example, all toll costs are $0.00 because tolls calculation is disabled.  
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Generate a Route in Hub Mode  
 

PC*MILER’S Hub Routing feature allows you to generate routes and mileages from one 
origin to unlimited destinations.  Let’s rerun Route 1 in Hub mode. The origin (Sioux 
City, IA) will become the hub: 

   
1. To see how a route can be floated in its own modal window, click the gear button 

in the Route 1 window and choose Float.  Click and hold in the title bar of the 
window and drag the route window to a new location. 

2. Click the gear button in the Route 1 window and choose Options. 

3. In the Routing Preferences tab select Enabled in the Hub Routing drop-down. 

4. Click Save.  The new route re-runs automatically, and now has one origin and four 
stops. 
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Route to a Truck Stop 
 

PC*MILER gives you the ability to search for and add truck stops, highway exits and 
junctions, CAT weigh scales, state weigh stations, and border crossings as stops on a 
route.  In the steps below, we’ll explore two ways to search for truck stops and add a truck 
stop to the stop list for Route 1. 

 
1. Right click the Route 1 window title bar and choose Dock. Depending on where you 

positioned the window when it was floated, it will either return to its original 
position or appear in its own tab. 

2. To search for a known truck stop within a state, in the route window City field you 
could enter the first letter or first few letters of the name preceded by the “@” 
symbol.  For example, to bring up a pick list of truck stops beginning with “T” in Iowa 
let’s enter “@t, ia” to get the search results below: 

 

 

 

3. Click Cancel to close the search results list. 

4. Another way to search is by location, either within a specified radius around a 
location or along the whole length of the current route.  In the steps below, we’ll 
search along the route. 

5. First click the plus ( + ) sign in the left column above Urbandale on the stop list.  
(Alternatively, you can right click and choose Insert Stop Above, or press <F7>.) 

6. From the stop type drop-down list, select Place of Interest. New search fields will 
be added below. 

7. Click the Categories drop-down and uncheck Show All Categories. 

8. Check Truck Stop.  
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9. For the Search type, select along the route then click Search.  A list of truck stops 
between Sioux City and Urbandale will be shown in the Routes window, with icons 
for truck stops in the Map window. 

 

 

 
 

10. Highlight a truck stop on the list and click OK to insert it. 

11. Double-click the new stop in the route window to zoom to this truck stop on the 
map.  To see a detailed view, select the Map tab > Map Style > Satellite (requires 
an Internet connection).  

 
 

 

12. The Satellite map style can be helpful and is interesting to look at, but takes longer 
to redraw than other styles so we’ll go back to the Default map style.  Select the 
Map tab > Map Style > Default.   
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Customize Place Names 
 

PC*MILER allows you to customize place names to match the names of your facilities and 
customer locations.  Let’s add a custom place to the stop list for Route 1: 

 

1. Select the Tools tab > Add Places. 

2. In the Add A Place dialog, type “HQ” in the Name field.  

3. In the Location field, type “fort dodge, ia” then click Save and select the match at 
the top of the pick list.  (A postal code or latitude/longitude point would also be 
accepted, and an address is optional and available if you have PC*MILER|Streets 
licensed and installed.) 

4. Select the Tools tab > Manage to open the Custom Place Manager.  You’ll see the 
custom place that you added to the PC*MILER database listed in this dialog. 

5. Close the Custom Place Manager window. 

6. In the Route 1 window, enter “hq” in the City field and click Add Stop (as you have 
already seen, stop entry is not case sensitive).  Your custom place “HQ” will be 
added to the stop list. 

7. To calculate the new hub route, click Run. 
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Customize Routes with Road Preferences 
 

You can instruct PC*MILER to avoid or favor selected roads when generating a route.  To 
try this out, let’s create a new route from Augusta, ME to Charleston, SC and then 
designate road preferences around Augusta.  Whole roads can be avoided or favored, but 
in the steps below we’ll be picking road segments from the map. 
 
1. Close all open routes (Routes tab > Close All), then click New Route on the Routes 

tool bar or press <Ctrl+N> to open a new route entry window. 

2. Enter Augusta, ME as the origin, Oakland, NJ as a stop, and Charleston, SC as the 
final destination, using any available ZIP codes, then run the route. 

3. In the Map tab, select Frame > and uncheck Auto Frame Routes. 

4. Double-click Augusta on the stop list to zoom into this capital city in Maine.   

5. Right click the map and choose Zoom Out twice (alternatively you could use the 
scroll wheel on your mouse).  Notice that PC*MILER’s route travels on I 95 (the 
Maine Turnpike) going south from US 202 out of Augusta. 

 

6. Right click on the map and select Avoids/Favors > Favor Roads from the menu 
(alternatively, you could click the Favor Roads button on the Tools toolbar). 

7. On US 201, ME 27 that runs south out of Augusta, click on several different points 
above Hallowell.  Green highlighting will appear, indicating a favored road 
segment. If you accidentally choose the wrong road segment, click on it again to 
delete the highlight.  Ignore the Add Comment box for now. 

8. Now right click on the map again and select Avoids/Favors > Avoid Roads.  

9. On the map, click on I 95 going south from US 202 to designate it as a road segment 
to be avoided.  Red highlighting will indicate an avoided road. 
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Optionally, a comment can be entered for any road preference you create using 
the Add Comment dialog box that pops up.  This comment gets stored in the 
Avoid/Favor Manager along with the date the preference was created, and the 
length of the selected road segment.  We’ll enter “Construction” as a reason for 
avoiding I-95:  type it in the dialog box and then click OK. 

 

10. To take a quick look at this record in the Avoid/Favor Manager, select the Tools tab 
> Manager (the Avoids tab will be open) then close the window.  

 

11. Next, open the Route Options dialog (click the gear button in the route window 
and select Options). 

12. In the Routing Preferences tab, under Custom Roads select Use Avoid/Favors 
from the drop-down, then click Save.  This step is crucial to running a new route 
that includes the road preferences you designated.  If this option isn’t turned on, 
road preferences won’t be included in PC*MILER’s route calculations.   
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13. The route will rerun automatically when you exit the Route Options dialog – your 
route now travels on US 201 and avoids the Maine Turnpike. 

 

 

 

TIP:  To clear a road preference, you have two options: you can 1) click again on the 
road segment to toggle the preference off, or 2) open the Avoid/Favor Manager, 
highlight the road in the Avoids tab, and click the “X” on the far right.  Use the Delete 
All button to clear all road preferences. 
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Customize Routes to Avoid or Favor States 
 

You can instruct PC*MILER to favor or avoid certain states when generating a route.  Let’s 
recalculate our Maine to South Carolina route with its current settings, but this time we’ll 
avoid routing through Massachusetts, and favor routing through Vermont. 

 
1. With the Route 1 window active, press the <F6> key or select the gear button > 

Reports > State/Country to view a summary of mileage, times, and costs listed 
alphabetically by state.  Examine the list of states to confirm that Route 1 travels 
through Massachusetts. 

 

2. Now select the Tools tab > States/Roads. 

3. Check Enable in the top left corner of the States/Roads Manager (this must be 
checked for state preferences to work). 

4. In the pick list of states, scroll down and highlight Massachusetts.  Click the Avoid 
button below to add that state to the States to Avoid list on the left. 

5. Now highlight Vermont on the pick list of states, and click the Favor button to add 
that state to the States to Favor list on the right. 

6. Click the “X” in the upper right corner to close the States/Roads Manager window 
(your changes will be saved). 

 

 
 
 
 
 

Massachusetts mileage 
is listed 

No mileage in 
Vermont 
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7. A new customized route will automatically generate in the route window, and the 
State Report will be updated.  On the map and in the report, you’ll see that 
PC*MILER has plotted the new route completely outside of Massachusetts, using 
Vermont and New York State as a byway.   

 
 
 

8. Close the Reports window to continue.   

Vermont 
mileage 
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Drag a Route onto a Different Road 
 

Another way to customize a route is by dragging it onto a new road on the PC*MILER 
map.  We’ll try it with a segment of the Augusta to Charleston route: 

 
1. In the Route 1 window, highlight Charleston on the stop list and press <F7> 

2. Enter “new brunswick, nj” and click Add Stop, then select any postal code. 

3. Press <F10> to run the new route.   

4. Double-click on the New Brunswick stop to zoom to it on the map, then zoom out 
using the right mouse map menu or mouse scroll wheel to about zoom level 14. 

 

5. Select the Routes tab > Drag Route. 

6. On the map, place your cursor on the portion of Route 1 that travels on Highway 91 
south of New Brunswick, and holding the mouse button down, drag the route west 
onto Route 27.  You’ll see Route 27 briefly highlighted and then the route will be 
recalculated with a new waypoint on Route 27.  (A waypoint causes a route to pass 
through a location that is not treated as a stop in driving directions or reports.)  
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Calculate ETA/ETD with Time-Based Routing & Traffic Data 

PC*MILER’s time-based routing offers more precise travel time estimates, taking into 
consideration the time of day, day of the week, and time zones in route calculations and 
reports.  Optionally, real-time and historical traffic data can also be used in route 
calculations for even more accuracy (a subscription to PC*MILER|Traffic and an Internet connection 

are required). 
 
At this point in the Tour, we will enter a target arrival time.  When the route is run, 
PC*MILER will calculate the necessary departure time at the origin, and arrival times at 
two intermediate stops. 
   

1. Minimize Route 1 and press <CTRL+N> to open a new route window (Route 2).   

2. Open the Arrival/Departure drop-down in the route window and select Arrive by… 
under Arrival/Departure. 

3. Under Day/Date, with Specific Date selected, click the calendar and choose any 
future day in the current month. 

4. Under Time of Day, set the time to 4:30 PM either by typing over the current setting 
or using the drop-down pick list.  

 

5. Click OK.  PC*MLER is set to calculate a route that arrives at its last stop at 4:30 PM 
on the selected day. 

TIP:  Both the time format (24 hours vs. AM/PM) and the time zone that is used for 
reporting can be changed in the File menu > Application Settings > Units.  The time 
zone does not affect calculations. 

6. Now let’s enter an origin, destination, and stops on this route.  Enter the following 
locations in this order: Southampton, NY; Hamilton, NJ; Camden, NJ; and 
Pittsburgh, PA using any ZIP codes. 

7. Run the route.  In the ETA/ETD column (scroll to the right if it’s not visible, or float 
the route window) you can see the approximate time at which the truck would have 
to depart from Elizabeth to get to Pittsburgh at 4:30.  We didn’t set any stop 
durations, so this reflects only the driving time. 
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8. (If PC*MILER|Traffic and an Internet connection are not available, skip to Step 9.)  Now we’ll make 
one change to this route: select the Arrival/Departure drop-down again, and under 
Travel Speeds select Historical Traffic.  The route will recalculate using recent 
historical traffic pattern data*, at the specified time on the specified day of the 
week.  Using traffic data, the estimated time of departure at the origin in our sample 
route is 34 minutes later for this route. 

* Traffic information provided by INRIX © 2017. All Rights Reserved by INRIX, Inc.  

 
 

 
 
 

9.  We won’t be using this route again, so close Route 2 (Routes tab > Close or gear button 
> Close Route).   
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Display Traffic Patterns on the Map 
 

(A subscription to PC*MILER|Traffic and an Internet connection is required to use this feature and to 
complete this part of the Tour.  If it is not available, please skip to “Create and Edit a Geofence” on p. 27. 
Traffic information provided by INRIX © 2017. All Rights Reserved by INRIX, Inc.)   
 
PC*MILER’s traffic display feature lets you visualize historical, typical or real-time traffic 
patterns in the map window.  We will quickly take a look at historical and real-time traffic 
patterns in and around the Lincoln Tunnel that crosses under the Hudson River from New 
Jersey into New York City, New York. 
 

1. Right click the map and select Traffic… to open the Traffic Display window. 

2. In the Traffic Display window, select Congestion and Historical to see the day and 
time options for viewing historical traffic patterns.  Select Tuesday and move the 
slider bar to 7:30 AM. 

 
 
 

3. Press <Ctrl+N> to open a new route window. 

4. In the Route 2 window, enter “new york ny” (any ZIP code), then double-click it in 
the stop list to zoom to New York City on the map. The map displays what traffic 
congestion has been like historically at 7:30 a.m. on a Tuesday: red, yellow and 
green highlights indicate heavy, light or no congestion on the roads and tunnels in 
this area.   

5. Select the Map tab > Legends > Traffic.  The Traffic Congestion legend indicates the 
meaning of the colors used in the traffic display and the time and day for which 
historical data is displayed. 
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6. In the Traffic Display window, select Now under Time to indicate that this route is 
departing now.  This allows us to view real-time traffic patterns.  The legend changes 
from “Historic” to “Actual”. 

   

7. Zoom out twice using the right mouse map menu or your mouse scroll wheel, and 
move the Traffic window if needed, to see current traffic patterns in the Lincoln and 
Holland Tunnels between New York and New Jersey. 

 

 

 
8. Now that you’ve had a look at the traffic display, we will turn it off.  Select Off in the 

Traffic Display window, then close the window. 

9. Select the Map tab > Customize > Legends and uncheck Traffic. 

10. Close the open Route 2 window. 
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Create and Edit a Geofence 
 

PC*MILER lets you define geofences on the map.  A geofence is a geographic area that 
will either generate an alert in reports when a route enters it, or will be avoided altogether 
by the route, or both.  We will create a circular geofence around Cleveland, OH and edit 
its properties. 
 

1. Press <Ctrl+N> to open a new route window. 

2. Enter “cleveland oh” as a stop (any ZIP code), then double-click it on the stop list to 
zoom to this Midwestern city. 

3. Use your mouse scroll wheel or right click on the map to zoom out to level 10. 

REMEMBER: The zoom level is shown in the title bar of the map window. 

4. Select the Tools tab > Create Geofence > Create Circle. 

5. In the map window, place the cursor over the Cleveland stop icon, hold down the 
mouse button, drag a circle around a portion of the city, then let go.  The new 
geofence will look something like this on the map: 

 

TIP: If you aren’t satisfied with the area your geofence covers on the first attempt, 
click Tools tab > Geofences group > Delete and click on the geofenced area to 
delete it.  You could also try using the Create Polygon option for more precision. 
 

6. Select the Tools tab > Geofence Options > Manage. 

7. Using this dialog, you can name a geofence and assign it to a geofence set that has 
customized properties.  You’ll see the default name assigned to the new geofence, 
for example “Geofence_1”, under Available Geofences.   

8. Click the default name to highlight it, then click Rename, type “Cleveland” and 
click Save. 
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9. Now we will create a set for this geofence to belong to, so that we can edit its 
colors and properties.  Under Geofence Sets, click Create then type “Ohio” and 
click Save. 

10. To add the Cleveland geofence to the Ohio set, click on it and then click Add To Set.  
As part of the set, its properties can now be edited. 

 

 
11. Under Customization, Ohio should be selected in the Applied To section. 

12. Next, select Avoid+Warning as the Behavior to identify the alert level of this set. At 
this level, routes will avoid the geofenced area whenever possible, but if they must 
enter the area (for example, if a stop is within that area) an alert will appear in 
reports at the point where the route begins to travel on the road segment that 
crosses the geofence. 

13. Next, select the characteristics of the geofence’s Appearance – change the border 
width: under Border Weight select 4 px from the drop-down and leave the border 
red. 

14. To change the fill color of this set, click the down arrow under Fill Color and choose 
a color.  We’ll choose yellow. 

15. Click Apply Changes to apply the fill color and border edits then close the Geofence 
Manager.  You’ll see that the appearance of the geofence has changed on the map. 
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16. Once a geofence has been established, you can do a search to determine if a 
specified address falls within the geofenced area.  Select the Tools tab > Geofence 
Options > Identify. 

17. In the Geofence Identifier, enter Big Italy, OH in the City field. 

18. Under Search within, select A specific geofence set. 

19. In the drop-down list, select Ohio then click Search.  The correct geofence will 
appear under Matching Geofences. 

 

 
20. Close the Geofence Identifier window then close the Route 2 window to continue. 
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View and Print a Map 
 

Now we’ll return to the Route 1 window, frame it on the map, and print it:  
  

1. Select the Map tab > Frame > Frame One Route > Route 1 to frame Route 1 on the 
map.   

2. The route from Augusta to Charleston is now framed and positioned at the center 
of the map window.  The size of the map window can be adjusted – you may want 
to close the Routes pane for a more expanded view of the map, and move or 
delete legends.  

 

 

3. To print the map, select the red File application menu > Print Map. 
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View and Print Driving Directions 
 

Now let’s view the driving directions for the Augusta - Charleston route by generating 
that report: 

 
 

1. Click on the Route 1 window to activate it, and maximize it if it’s minimized. 

2. Now select the Routes tab > Reports > Driver’s to generate driving directions.  The 
Driver’s Report includes turn-by-turn detailed driving directions with cumulative 
distances and time estimates for each leg of the route. 

 

3. In the Reports pane, check Show Print Preview.  The Print Preview view will be 
displayed, along with a tool bar that enables printing, copying and several editing 
options. 
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4. PC*MILER also provides a Detailed Route Report that includes interchange 
information, plus leg and cumulative mileage and time estimates including any 
designated on/off duty, border wait and break times. To generate this report, 
select Detailed in the Reports drop-down, or press the <F5> key. 

 

 

 
 

5. To print the Driver’s Report, select the File application menu > Print Report > 
Driver’s. 
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Save a Route 
 

PC*MILER lets you save routes for future use.  We’re going to save Route 1 to disk now: 
  

1. With the Route 1 window active, in the Routes tab select Save > Save Route As or 
use the <Ctrl+S> keyboard shortcut.  

2. In the Save Route window, choose the drive and folder on your hard drive where 
you want to save the route.   

3. Type a file name such as “AugME-CharSC” in the File Name field.  The file extension 
“.R21” will be added by default to this name.   

4. Click Save to save Route 1 to your hard drive for future retrieval.   

 

 

 
5. Try opening this saved route: close the Route 1 window, then select the Routes tab 

> Open, locate the file and click Open.   

 

OKAY, You Have Finished the Guided Tour! 

In minutes, you calculated driving directions, maps and mileage for several routes and 
explored some of the many features that PC*MILER has to offer.  The features covered 
in this Tour are only basic examples of what PC*MILER can provide for all your routing, 
mileage and mapping needs.  See the PC*MILER 31 User’s Guide for additional features 
and detailed descriptions. 
 
You may want to continue on to the Appendix on the next page: Customizing Trip 
Options.   
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Guided Tour Appendix:  Customizing Trip Options 
 

The routes that you generated in the Guided Tour were mostly calculated using default 
trip parameters.  Try generating some sample routes with modified options, so you can 
see for yourself how these changes will affect driving directions and route calculations.   
 
 

Use the Route Options Dialog 
 

 
 
Use the Route Options dialog to apply custom options to the currently open route.  Select 
the gear button > Options in the Route 1 window.  Then click through the Vehicle 
Dimensions, Routing Preferences, and Reporting Preferences tabs to see the parameters 
that can be edited.  Click the help button at the bottom of the dialog for route option 
descriptions. 
 

Use Application Settings 
 

 
 
Application settings affect all PC*MILER route calculations and determine the behavior of 
some features in the application.  Application settings have a global effect on routes, 
maps and/or reports, and are likely to be changed infrequently.  
 
To open Application Settings, click the File menu > Application Settings.  Click the help 
button at the bottom of the dialog for descriptions of these settings. 
 

Use Route Profiles 
 

 
 
Try selecting the Routes tab > Profiles and applying a route profile to a route.  Route 
profiles enable users to create and save comprehensive sets of custom route options that 
can be quickly applied to routes.  Click the help button at the bottom of the Manage 
Profiles dialog for help with using route profiles 
 


